<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://d8tadude.com/xmlrpc.php">
<title>Veeam Version 10 &#8211; d8taDude</title>

<meta name="google-site-verification" content="ogL51Y7BdgpruO2bPdNMZ_tjB64WcrBXo0VcQyP7Ba4" />
<meta name="msvalidate.01" content="74780FD46FDD3BD86370D6FC002533CB" />
<meta name="yandex-verification" content="bf2f0b0d4732ba65" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="d8taDude &raquo; Feed" href="https://d8tadude.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="d8taDude &raquo; Comments Feed" href="https://d8tadude.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="d8taDude &raquo; Veeam Version 10 Comments Feed" href="https://d8tadude.com/2017/10/17/veeam-version-10/feed/" />

<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-90658995-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-90658995-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/d8tadude.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css' href='https://d8tadude.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://d8tadude.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='didi-fonts-css' href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%2C100%2C100italic%2C300%2C300italic%2C400italic%2C600%2C600italic%2C700%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='didi-style-css' href='https://d8tadude.com/wp-content/themes/didi/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='https://d8tadude.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css' href='https://d8tadude.com/wp-content/themes/didi/css/normalize.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://d8tadude.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://d8tadude.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://d8tadude.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://d8tadude.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d8tadude.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/d8tadude.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"4724","token":"f6eca8d168"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d8tadude.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.5'></script>
<link rel='https://api.w.org/' href='https://d8tadude.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://d8tadude.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d8tadude.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Vembu Freebie Offer' href='https://d8tadude.com/2017/10/13/vembu-freebie-offer/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="https://d8tadude.com/2017/10/17/veeam-version-10/" />
<link rel='shortlink' href='https://wp.me/p8w0Rs-1ec' />
<link rel="alternate" type="application/json+oembed" href="https://d8tadude.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fd8tadude.com%2F2017%2F10%2F17%2Fveeam-version-10%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://d8tadude.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fd8tadude.com%2F2017%2F10%2F17%2Fveeam-version-10%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">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</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Veeam Version 10" />
<meta property="og:url" content="https://d8tadude.com/2017/10/17/veeam-version-10/" />
<meta property="og:description" content="I&#8217;ve just returned from the VeeamON Forum in London I wanted to share some of the news that I picked up during Michael Cade&#8217;s session &#8211; What&#8217;s new in Veeam V10. It doesn&amp;#82…" />
<meta property="article:published_time" content="2017-10-17T07:29:54+00:00" />
<meta property="article:modified_time" content="2017-10-17T07:29:54+00:00" />
<meta property="og:site_name" content="d8taDude" />
<meta property="og:image" content="https://d8tadude.com/wp-content/uploads/2017/10/Veeam-CDP.jpg" />
<meta property="og:image:width" content="4864" />
<meta property="og:image:height" content="2735" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@d8tadude" />
<meta name="twitter:image" content="https://d8tadude.com/wp-content/uploads/2017/10/Veeam-CDP.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@d8taDude" />
<link rel="icon" href="https://d8tadude.com/wp-content/uploads/2017/08/cropped-blog-browser-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d8tadude.com/wp-content/uploads/2017/08/cropped-blog-browser-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d8tadude.com/wp-content/uploads/2017/08/cropped-blog-browser-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://d8tadude.com/wp-content/uploads/2017/08/cropped-blog-browser-icon-270x270.png" />
<style type="text/css" id="wp-custom-css">
			/*
*/
#main #jp-relatedposts h3.jp-relatedposts-headline {
    display: inline-block;
}
#jp-relatedposts h3.jp-relatedposts-headline {
    font-size: 15pt;
}

.comment-content a, .entry-content a {
    color: #1b4f72!important;
}

.wp-post-image {
    display: none !important;
}


		</style>
</head>
<body class="post-template-default single single-post postid-4724 single-format-standard singular">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="full-size alternative">
<div class="site">
<a href="https://d8tadude.com/" rel="home">
<img src="https://d8tadude.com/wp-content/uploads/2017/09/cropped-you-tube-channel-art-updated-1.png" width="2600" height="299" alt="" class="custom-header">
</a>
<div class="primarymenu clear alternative">
<div class="hfeed">
<div class="site-branding">
<header id="masthead" class="site-header" role="banner">
<p class="site-title"><a href="https://d8tadude.com/" rel="home">d8taDude</a></p>
<p class="site-description">Making tech simple &ndash; 3PAR, Storage, Virtualization and Cloud</p>
</header>
<nav id="site-navigation" class="main-navigation" role="navigation">
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-2310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2310"><a href="https://d8taDude.com">Home</a></li>
<li id="menu-item-2311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2311"><a href="https://www.youtube.com/channel/UCpebzQNN3NRJiE00GQwYd5A">YouTube</a></li>
<li id="menu-item-2308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2308"><a href="https://d8tadude.com/about-2/">About</a></li>
<li id="menu-item-4418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4418"><a href="https://d8tadude.com/3par/">3PAR Hub</a>
<ul class="sub-menu">
<li id="menu-item-4408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4408"><a href="https://d8tadude.com/3par/3par-101-beginners-series/">3PAR 101 – Beginners Series</a></li>
<li id="menu-item-4409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4409"><a href="https://d8tadude.com/3par/3par-how-tos-common-tasks/">3PAR How To&#8217;s (Common Tasks)</a></li>
<li id="menu-item-4407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4407"><a href="https://d8tadude.com/3par/understanding-3par-technologies-and-deep-dives/">3PAR Deep Dives</a></li>
<li id="menu-item-4406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4406"><a href="https://d8tadude.com/3par/ssmc-storeserv-management-console/">SSMC</a></li>
<li id="menu-item-4405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4405"><a href="https://d8tadude.com/3par/vvols-3par/">VVOLS &#038; 3PAR</a></li>
<li id="menu-item-4404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4404"><a href="https://d8tadude.com/3par/3par-simulator/">3PAR SIMULATOR</a></li>
</ul>
</li>
<li id="menu-item-4594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4594"><a href="https://d8tadude.com/guest-post/">Guest Post</a></li>
</ul></div> </nav>
</div>
</div>
</div>
</div>
</div>
<div class="social-block">
<nav id="social-navigation" class="social-navigation" role="navigation">
<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-2312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2312"><a href="https://twitter.com/d8taDude"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-2313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2313"><a href="https://www.youtube.com/channel/UCpebzQNN3NRJiE00GQwYd5A?sub_confirmation=1"><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-2314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2314"><a href="https://uk.linkedin.com/in/richardarnold2"><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-2315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2315"><a href="https://www.facebook.com/d8tadude"><span class="screen-reader-text">FaceBook</span></a></li>
</ul></div> </nav>
<div class="search-toggle">
<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
</div>
<div id="search-container" class="search-box-wrapper hide">
<div class="search-box">
<form role="search" method="get" class="search-form" action="https://d8tadude.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
<div id="page" class="hfeed site">
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-4724" class="post-4724 post type-post status-publish format-standard has-post-thumbnail hentry category-veeam tag-archive-tier tag-cdp tag-nas-backup tag-rman tag-role-based-access tag-storage-api tag-taas tag-whats-news">
<header class="entry-header">
<div class="post-thumbnail">
<a href="https://d8tadude.com/2017/10/17/veeam-version-10/">
<img width="4864" height="2735" src="https://d8tadude.com/wp-content/uploads/2017/10/Veeam-CDP.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Veeam Continuous data protection" srcset="https://d8tadude.com/wp-content/uploads/2017/10/Veeam-CDP.jpg 4864w, https://d8tadude.com/wp-content/uploads/2017/10/Veeam-CDP-300x169.jpg 300w, https://d8tadude.com/wp-content/uploads/2017/10/Veeam-CDP-768x432.jpg 768w, https://d8tadude.com/wp-content/uploads/2017/10/Veeam-CDP-740x416.jpg 740w" sizes="(max-width: 4864px) 100vw, 4864px" /> </a>
</div>
<h1 class="entry-title">Veeam Version 10</h1>
<div class="entry-meta">
<p><span class="posted-on">Posted on <a href="https://d8tadude.com/2017/10/17/veeam-version-10/" rel="bookmark"><time class="entry-date published updated" datetime="2017-10-17T07:29:54+00:00">October 17, 2017</time></a></span></p><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://d8tadude.com/author/admin/">Richard T Arnold</a></span></span> </div>
</header>
<div class="entry-content">
<p>I&#8217;ve just returned from the <a href="https://d8tadude.com/2017/09/29/free-uk-based-veeam-availability-event/">VeeamON Forum</a> in London I wanted to share some of the news that I picked up during <a href="https://twitter.com/MichaelCade1">Michael Cade&#8217;s</a> session &#8211; What&#8217;s new in Veeam V10. It doesn&#8217;t seem that long ago since Veeam version 9.5 was released but Veeam version 10 doesn&#8217;t disappoint with additional features.</p>
<p><strong>Agents</strong> &#8211; became available in Veeam 9.5 and allow the backup of physical machines and VM’s in the cloud. This was a welcome feature, the only disadvantage was that you had to manage your agents from a separate interface. Version 10 allows you to manage all your agents from the standard Veeam Backup and Replication Console. Management of agents will be standard in version 10 from the B &amp; R Console but if you&#8217;re on 9.5 you can also get this functionality early by applying update 3 which should be available shortly.</p>
<p><strong>NAS backup</strong> &#8211; this was a real chink in Veeam&#8217;s armour previously as there was no way to backup NAS devices. The presenter mentioned this was one of the most popular feature requests, no surprise there. Version 10 will allow backups of NAS devices, and this will not be NDMP based. The feature is actually enabled with the addition of a new proxy role, the File Backup Proxy. This backup method allows the backup process to be vendor agnostic and also allows out of place restores to be performed to any target.</p>
<p><img class="alignnone size-large wp-image-4729" src="https://d8tadude.com/wp-content/uploads/2017/10/Veeam-V10-NAS-Backup-740x416.jpg" alt="Veeam Version 10 NAS backup proxy" width="740" height="416" srcset="https://d8tadude.com/wp-content/uploads/2017/10/Veeam-V10-NAS-Backup-740x416.jpg 740w, https://d8tadude.com/wp-content/uploads/2017/10/Veeam-V10-NAS-Backup-300x169.jpg 300w, https://d8tadude.com/wp-content/uploads/2017/10/Veeam-V10-NAS-Backup-768x432.jpg 768w" sizes="(max-width: 740px) 100vw, 740px" /></p>
<p>&nbsp;</p>
<p><a href="https://vzilla.co.uk/vzilla-blog/veeamon-veeam-version-10-archive-tier"><strong>Continuous data protection</strong></a> &#8211; (CDP) allows for a near zero RPO. Those familiar with traditional continual data protection will remember physical appliances which acted as write splitters. Veeam’s implementation is of course software based and works by harnessing the VMware VAIO API which splits the write and creates a secondary copy of it. The picture below demonstrates a write being written across two different VMware clusters via the CDP proxy.</p>
<p><img class="alignnone size-large wp-image-4728" src="https://d8tadude.com/wp-content/uploads/2017/10/Veeam-CDP-740x416.jpg" alt="Veeam Continuous data protection " width="740" height="416" srcset="https://d8tadude.com/wp-content/uploads/2017/10/Veeam-CDP-740x416.jpg 740w, https://d8tadude.com/wp-content/uploads/2017/10/Veeam-CDP-300x169.jpg 300w, https://d8tadude.com/wp-content/uploads/2017/10/Veeam-CDP-768x432.jpg 768w" sizes="(max-width: 740px) 100vw, 740px" /></p>
<p>Continuous data protection is configured in the following screen which allows you to specify an RPO in seconds as well as how long it is stored for.</p>
<p><img class="alignnone size-large wp-image-4727" src="https://d8tadude.com/wp-content/uploads/2017/10/Veeam-CDP-setting-screen-740x416.jpg" alt="Veeam CDP setting screen" width="740" height="416" srcset="https://d8tadude.com/wp-content/uploads/2017/10/Veeam-CDP-setting-screen-740x416.jpg 740w, https://d8tadude.com/wp-content/uploads/2017/10/Veeam-CDP-setting-screen-300x169.jpg 300w, https://d8tadude.com/wp-content/uploads/2017/10/Veeam-CDP-setting-screen-768x432.jpg 768w" sizes="(max-width: 740px) 100vw, 740px" /></p>
<p><strong>Storage integration API &#8211; </strong> storage integration is nothing new for Veeam, they have offered  integration with vendors such as HPE and NetApp for a number of years. In version 10 of Veeam there is now a universal storage integration API available, so storage vendors can develop integrations and they will all be based on a standard model. Previous storage integrations have been unique to each vendor. Storage based snapshots will of course bring the benefits of offloading the grunt work from the hypervisor and minimise the risk of VM stun</p>
<p><strong>RMAN backups</strong> &#8211; Oracle DBA’s can continue to use the RMAN native backup tool they are familiar with but target a Veeam repository</p>
<p><strong>Archive tier</strong> – will be available as a tier within a Scale-Out Repository. This allows backup data to automatically tier down to cheaper storage and is policy driven.</p>
<p><img class="alignnone size-large wp-image-4726" src="https://d8tadude.com/wp-content/uploads/2017/10/Archive-Tier-740x416.jpg" alt="Archive Tier flow of backup data" width="740" height="416" srcset="https://d8tadude.com/wp-content/uploads/2017/10/Archive-Tier-740x416.jpg 740w, https://d8tadude.com/wp-content/uploads/2017/10/Archive-Tier-300x169.jpg 300w, https://d8tadude.com/wp-content/uploads/2017/10/Archive-Tier-768x432.jpg 768w" sizes="(max-width: 740px) 100vw, 740px" /></p>
<p>The screen in which you will be able to create an archive extent to your scale out policy is shown below.  Targets can be both local and cloud based object storage plus other secondary storage options such as disk or tape.</p>
<p><img class="alignnone size-large wp-image-4731" src="https://d8tadude.com/wp-content/uploads/2017/10/Veeam-version-10-740x416.jpg" alt="Choosing an archive tier in Veeam version 10" width="740" height="416" srcset="https://d8tadude.com/wp-content/uploads/2017/10/Veeam-version-10-740x416.jpg 740w, https://d8tadude.com/wp-content/uploads/2017/10/Veeam-version-10-300x169.jpg 300w, https://d8tadude.com/wp-content/uploads/2017/10/Veeam-version-10-768x432.jpg 768w" sizes="(max-width: 740px) 100vw, 740px" /></p>
<p><strong>Role based access</strong> &#8211; is based on vSphere roles and allows users to perform their own simple operations such as restores</p>
<p><strong>TAAS</strong> &#8211; possibly my favourite new feature, bringing new to old. Tape As A Service. This basically means that Veeam will tape out for you. Giving you the benefit of tape such as low cost per GB storage and offline media without the hassle of tape management</p>
<p>The Veeam backup and replication version 10 release data has not been announced yet, the official <a href="https://go.veeam.com/v10">V10 page</a> just lists it as coming soon. Veeam 9.5 update 3 is expected imminently.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-4724" class="share-linkedin sd-button share-icon" href="https://d8tadude.com/2017/10/17/veeam-version-10/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4724" class="share-twitter sd-button share-icon" href="https://d8tadude.com/2017/10/17/veeam-version-10/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4724" class="share-facebook sd-button share-icon" href="https://d8tadude.com/2017/10/17/veeam-version-10/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://d8tadude.com/2017/10/17/veeam-version-10/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-4724" class="share-google-plus-1 sd-button share-icon" href="https://d8tadude.com/2017/10/17/veeam-version-10/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer class="entry-footer">
<span class="cat-links">Posted in <a href="https://d8tadude.com/category/veeam/" rel="category tag">Veeam</a></span><span class="tags-links">Tagged <a href="https://d8tadude.com/tag/archive-tier/" rel="tag">Archive Tier</a>, <a href="https://d8tadude.com/tag/cdp/" rel="tag">CDP</a>, <a href="https://d8tadude.com/tag/nas-backup/" rel="tag">NAS BAckup</a>, <a href="https://d8tadude.com/tag/rman/" rel="tag">RMAN</a>, <a href="https://d8tadude.com/tag/role-based-access/" rel="tag">Role based access</a>, <a href="https://d8tadude.com/tag/storage-api/" rel="tag">Storage API</a>, <a href="https://d8tadude.com/tag/taas/" rel="tag">TAAS</a>, <a href="https://d8tadude.com/tag/whats-news/" rel="tag">Whats news</a></span> </footer>
<div class="titlecomment">
<h2 class="author-title">Published by</h2>
</div>
<div class="author-info">
<div class="author-avatar">
<img alt='' src='https://secure.gravatar.com/avatar/b012c13899919084b225dcc001fe01a5?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b012c13899919084b225dcc001fe01a5?s=112&amp;d=mm&amp;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' /> </div>
<div class="author-description">
<h3 class="author-title">Richard T Arnold</h3>
<p class="author-bio">
<span><a class="author-link" href="https://d8tadude.com/author/admin/" rel="author">
View all posts by Richard T Arnold </a></span>
</p>
</div>
</div> </article>
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://d8tadude.com/2017/10/13/vembu-freebie-offer/" rel="prev"><span class="meta-nav">Previous Post</span> Vembu Freebie Offer</a></div></div>
</nav>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/17/veeam-version-10/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://d8tadude.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p><label><input type='checkbox' style='margin-right: 5px;' name='fca_eoi_comment_optin' />Join my popular newsletter</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4724' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d269078117" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="159" /></p> </form>
</div>
</div>
</main>
</div>
<div id="secondary" class="widget-area" role="complementary">
<aside id="categories-4" class="widget widget_categories"><h2 class="widget-title">Categories</h2><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="296">3Par 101</option>
<option class="level-0" value="297">Brocade</option>
<option class="level-0" value="298">EMC</option>
<option class="level-0" value="299">EVA</option>
<option class="level-0" value="300">Hardware</option>
<option class="level-0" value="301">Hosts</option>
<option class="level-0" value="302">How To</option>
<option class="level-0" value="303">Misc</option>
<option class="level-0" value="304">News / New Features</option>
<option class="level-0" value="305">Nimble</option>
<option class="level-0" value="306">Performance / AO</option>
<option class="level-0" value="330">Pivot3</option>
<option class="level-0" value="430">Rubrik</option>
<option class="level-0" value="307">Simplivity</option>
<option class="level-0" value="308">Troubleshooting</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="309">Upgrade</option>
<option class="level-0" value="310">Veeam</option>
<option class="level-0" value="311">VMware</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://d8tadude.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</aside><aside id="easy-opt-in-widget-2" class="widget easy-opt-in-widget"><style type='text/css' class='fca-eoi-style'>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</style><div class="fca_eoi_form_wrapper fca_eoi_layout_widget_wrapper fca_eoi_layout_6_wrapper"><div id='fca_eoi_form_4466' class='fca_eoi_form_content'><form method='post' action='#' class='fca_eoi_form fca_eoi_layout_6 fca_eoi_layout_widget ' data-fca_eoi_list_id='06dd33acdc' data-fca_eoi_push_page='' data-fca_eoi_success_cookie_duration='365' data-fca_eoi_thank_you_page='Thank you! Please check your inbox for your confirmation email.' data-fca_eoi_thank_you_mode='ajax' data-fca_eoi_sub_msg='Subscribing...' novalidate><input type='hidden' id='fca_eoi_form_id' name='fca_eoi_form_id' value='4466'>
<div class="fca_eoi_layout_content_wrapper">
<div class="fca_eoi_layout_headline_copy_wrapper fca_eoi_form_text_element">
<div>Become a d8taDude!</div>
</div>
<div class="fca_eoi_layout_description_copy_wrapper fca_eoi_form_text_element">
<div>Get the latest content first.</div>
</div>
<div class="fca_eoi_layout_inputs_wrapper fca_eoi_layout_inputs_wrapper">
<div class="fca_eoi_layout_name_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="name_field">
<div class="fca_eoi_layout_name_field_inner fca_eoi_layout_field_inner">
<input class='fca_eoi_form_input_element' type='text' name='name' placeholder='First Name'>
</div>
</div>
<div class="fca_eoi_layout_email_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="email_field">
<div class="fca_eoi_layout_email_field_inner fca_eoi_layout_field_inner">
<input class="fca_eoi_form_input_element" type="email" name="email" placeholder="Your Email">
</div>
</div>
<div class="fca_eoi_layout_submit_button_wrapper"><input class="fca_eoi_form_button_element" type="submit" value="Subscribe Now"></div>
</div>
<div class="fca_eoi_layout_privacy_copy_wrapper fca_eoi_form_text_element" data-fca-eoi-fieldset-id="privacy">
<div>We respect your privacy.</div>
</div>
</div>
<input type="hidden" name="fca_eoi" value="1">
<input type="hidden" name="fca_eoi_error_texts_email" class="fca_eoi_error_texts_email" value="Please enter a valid email address. For example &quot;example@example.com&quot;.">
<input type="hidden" name="fca_eoi_error_texts_required" class="fca_eoi_error_texts_required" value="Please fill out this field to continue"></form></div></div>
</aside><aside id="text-6" class="widget widget_text"><h2 class="widget-title">Sponsors</h2> <div class="textwidget"><a target="”_blank”" href="http://turbonomic.com/free-tool-vhm-fiber-optic/?utm_source=3pardude&amp;utm_medium=banner-ad&amp;utm_campaign=vhm-fiber-optic&amp;utm_content=250x250">
<IMG src="https://d8tadude.com/wp-content/uploads/2017/03/vhm-fiber-optic250x250.png">
<ins class='dcmads' style='display:inline-block;width:250px;height:250px' data-dcm-placement='N410401.2689001D8TADUDE.COM/B10743070.148622208' data-dcm-rendering-mode='iframe' data-dcm-https-only data-dcm-resettable-device-id='' data-dcm-app-id=''>
<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>
<a target="”_blank”" href="https://www.vembu.com/free-vm-backup/?utm_source=Richard%20Arnold&utm_medium=banner&utm_campaign=VM%20Backup">
<IMG SRC="https://d8tadude.com/wp-content/uploads/2017/06/Vembu-250_250.gif"></A>
</div>
</aside> <aside id="recent-posts-2" class="widget widget_recent_entries"> <h2 class="widget-title">Recent Posts</h2> <ul>
<li>
<a href="https://d8tadude.com/2017/10/17/veeam-version-10/">Veeam Version 10</a>
</li>
<li>
<a href="https://d8tadude.com/2017/10/13/vembu-freebie-offer/">Vembu Freebie Offer</a>
</li>
<li>
<a href="https://d8tadude.com/2017/10/11/thoughts-on-vmware-cloud-on-aws/">Thoughts on VMware Cloud on AWS</a>
</li>
<li>
<a href="https://d8tadude.com/2017/10/03/rubrik-4-1-whats-new/">Rubrik 4.1 &#8211; Whats New?</a>
</li>
<li>
<a href="https://d8tadude.com/2017/10/01/blogtober-is-go/">#Blogtober is go!</a>
</li>
</ul>
</aside>

<aside id="wpp-4" class="widget popular-posts">
<h2 class="widget-title">Top Posts</h2>
<ul class="wpp-list">
<li>
<a href="https://d8tadude.com/2017/10/11/thoughts-on-vmware-cloud-on-aws/" title="Thoughts on VMware Cloud on AWS" class="wpp-post-title" target="_self">Thoughts on VMware Cloud on AWS</a>
</li>
<li>
<a href="https://d8tadude.com/2014/07/25/hp-3par-replacing-a-failed-disk/" title="HP 3Par Replacing a Failed Disk" class="wpp-post-title" target="_self">HP 3Par Replacing a Failed Disk</a>
</li>
<li>
<a href="https://d8tadude.com/2014/07/23/checking-multipathing-in-windows/" title="Checking multipathing in Windows" class="wpp-post-title" target="_self">Checking multipathing in Windows</a>
</li>
<li>
<a href="https://d8tadude.com/2016/10/12/shutting-down-a-3par/" title="Shutting Down a 3PAR" class="wpp-post-title" target="_self">Shutting Down a 3PAR</a>
</li>
<li>
<a href="https://d8tadude.com/2016/04/27/3par-peer-persistence/" title="3PAR Peer Persistence Overview" class="wpp-post-title" target="_self">3PAR Peer Persistence Overview</a>
</li>
</ul>
</aside>
</div>
<div class="site-footer" role="complementary">
<div class="footer-widgets clear">
<div class="widget-area">
<aside id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='https://d8tadude.com/2017/10/'> October 2017 </option>
<option value='https://d8tadude.com/2017/09/'> September 2017 </option>
<option value='https://d8tadude.com/2017/08/'> August 2017 </option>
<option value='https://d8tadude.com/2017/07/'> July 2017 </option>
<option value='https://d8tadude.com/2017/06/'> June 2017 </option>
<option value='https://d8tadude.com/2017/05/'> May 2017 </option>
<option value='https://d8tadude.com/2017/04/'> April 2017 </option>
<option value='https://d8tadude.com/2017/03/'> March 2017 </option>
<option value='https://d8tadude.com/2017/02/'> February 2017 </option>
<option value='https://d8tadude.com/2017/01/'> January 2017 </option>
<option value='https://d8tadude.com/2016/12/'> December 2016 </option>
<option value='https://d8tadude.com/2016/11/'> November 2016 </option>
<option value='https://d8tadude.com/2016/10/'> October 2016 </option>
<option value='https://d8tadude.com/2016/09/'> September 2016 </option>
<option value='https://d8tadude.com/2016/08/'> August 2016 </option>
<option value='https://d8tadude.com/2016/07/'> July 2016 </option>
<option value='https://d8tadude.com/2016/06/'> June 2016 </option>
<option value='https://d8tadude.com/2016/05/'> May 2016 </option>
<option value='https://d8tadude.com/2016/04/'> April 2016 </option>
<option value='https://d8tadude.com/2016/03/'> March 2016 </option>
<option value='https://d8tadude.com/2016/02/'> February 2016 </option>
<option value='https://d8tadude.com/2016/01/'> January 2016 </option>
<option value='https://d8tadude.com/2015/12/'> December 2015 </option>
<option value='https://d8tadude.com/2015/11/'> November 2015 </option>
<option value='https://d8tadude.com/2015/10/'> October 2015 </option>
<option value='https://d8tadude.com/2015/09/'> September 2015 </option>
<option value='https://d8tadude.com/2015/08/'> August 2015 </option>
<option value='https://d8tadude.com/2015/07/'> July 2015 </option>
<option value='https://d8tadude.com/2015/06/'> June 2015 </option>
<option value='https://d8tadude.com/2015/05/'> May 2015 </option>
<option value='https://d8tadude.com/2015/04/'> April 2015 </option>
<option value='https://d8tadude.com/2015/03/'> March 2015 </option>
<option value='https://d8tadude.com/2015/02/'> February 2015 </option>
<option value='https://d8tadude.com/2015/01/'> January 2015 </option>
<option value='https://d8tadude.com/2014/12/'> December 2014 </option>
<option value='https://d8tadude.com/2014/11/'> November 2014 </option>
<option value='https://d8tadude.com/2014/10/'> October 2014 </option>
<option value='https://d8tadude.com/2014/09/'> September 2014 </option>
<option value='https://d8tadude.com/2014/08/'> August 2014 </option>
<option value='https://d8tadude.com/2014/07/'> July 2014 </option>
<option value='https://d8tadude.com/2014/06/'> June 2014 </option>
<option value='https://d8tadude.com/2014/05/'> May 2014 </option>
<option value='https://d8tadude.com/2014/04/'> April 2014 </option>
</select>
</aside> </div>
<div class="widget-area">
<aside id="easy-opt-in-widget-3" class="widget easy-opt-in-widget"><style type='text/css' class='fca-eoi-style'>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</style><div class="fca_eoi_form_wrapper fca_eoi_layout_widget_wrapper fca_eoi_layout_2_wrapper"><div id='fca_eoi_form_4467' class='fca_eoi_form_content'><form method='post' action='#' class='fca_eoi_form fca_eoi_layout_2 fca_eoi_layout_widget ' data-fca_eoi_list_id='06dd33acdc' data-fca_eoi_push_page='' data-fca_eoi_success_cookie_duration='365' data-fca_eoi_thank_you_page='Thank you! Please check your inbox for your confirmation email.' data-fca_eoi_thank_you_mode='ajax' data-fca_eoi_sub_msg='Subscribing...' novalidate><input type='hidden' id='fca_eoi_form_id' name='fca_eoi_form_id' value='4467'>
<div class="fca_eoi_layout_content_wrapper">
<div class="fca_eoi_layout_headline_copy_wrapper fca_eoi_form_text_element">
<div>Become a d8taDude!</div>
<svg class="fca_eoi_layout_fold fca_eoi_layout_fold_left" viewBox="0 0 1 1">
<polygon points="0,0 1,0 1,1"></polygon>
</svg>
<svg class="fca_eoi_layout_fold fca_eoi_layout_fold_right" viewBox="0 0 1 1">
<polygon points="1,0 0,0 0,1"></polygon>
</svg>
</div>
<div class="fca_eoi_layout_description_copy_wrapper fca_eoi_form_text_element">
<div>Get the latest content first.</div>
</div>
<div class="fca_eoi_layout_inputs_wrapper fca_eoi_layout_inputs_wrapper">
<div class="fca_eoi_layout_name_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="name_field">
<i class="fa fa-user"></i>
<div class="fca_eoi_layout_name_field_inner fca_eoi_layout_field_inner">
<input class='fca_eoi_form_input_element' type='text' name='name' placeholder='First Name'>
</div>
</div>
<div class="fca_eoi_layout_email_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="email_field">
<i class="fa fa-envelope"></i>
 <div class="fca_eoi_layout_email_field_inner fca_eoi_layout_field_inner">
<input class="fca_eoi_form_input_element" type="email" name="email" placeholder="Your Email">
</div>
</div>
<div class="fca_eoi_layout_submit_button_wrapper"><input class="fca_eoi_form_button_element" type="submit" value="Subscribe Now"></div>
</div>
<div class="fca_eoi_layout_privacy_copy_wrapper fca_eoi_form_text_element" data-fca-eoi-fieldset-id="privacy">
<div>We respect your privacy.</div>
</div>
</div>
<input type="hidden" name="fca_eoi" value="1">
<input type="hidden" name="fca_eoi_error_texts_email" class="fca_eoi_error_texts_email" value="Please enter a valid email address. For example &quot;example@example.com&quot;.">
<input type="hidden" name="fca_eoi_error_texts_required" class="fca_eoi_error_texts_required" value="Please fill out this field to continue"></form></div></div>
</aside> </div>
</div>
</div>
<footer id="colophon" class="site-info" role="contentinfo">
&copy; <a href="https://d8tadude.com/" title="d8taDude"> didi Theme by Anariel Design. </a>
</footer>
</div>
</div>
<div id='fca_eoi_banner_4588' style='display:none;'><style type='text/css' class='fca-eoi-style'>.fca_eoi_form{ margin: auto; } .fca_eoi_form p { width: auto; } #fca_eoi_form_4588 input{ max-width: 9999px; }#fca_eoi_form_4588 .fca_eoi_layout_name_field_wrapper {display: none !important;}#fca_eoi_form_4588 .fca_eoi_banner_10_email_field_wrapper {float:none;margin-left:auto;margin-right:auto;}#fca_eoi_form_4588 .fca_eoi_layout_banner  { top: 0px !important; }#fca_eoi_form_4588 .fca_eoi_form_input_element::-webkit-input-placeholder {opacity:0.6;color:#4f4f4f;}#fca_eoi_form_4588 .fca_eoi_form_input_element::-moz-placeholder {opacity:0.6;color:#4f4f4f;}#fca_eoi_form_4588 .fca_eoi_form_input_element:-ms-input-placeholder {opacity:0.6;color:#4f4f4f;}#fca_eoi_form_4588 .fca_eoi_form_input_element:-moz-placeholder {opacity:0.6;color:#4f4f4f;}#fca_eoi_form_4588 .fca_eoi_banner_10_submit_button_wrapper:hover, #fca_eoi_form_4588 .fca_eoi_banner_10_submit_button_wrapper input:hover {background-color:#d35400 !important;}#fca_eoi_form_4588  {width:100%;}#fca_eoi_form_4588 .fca_eoi_banner_10_name_field_wrapper {width:180px;}#fca_eoi_form_4588 .fca_eoi_banner_10_email_field_wrapper {width:180px;}#fca_eoi_form_4588 .fca_eoi_banner_10_submit_button_wrapper {width:180px;}form.fca_eoi_layout_10.fca_eoi_layout_banner{position:fixed;top:0;z-index:9999997;margin-top:0;text-align:center;}form.fca_eoi_layout_10.fca_eoi_layout_banner .fca_eoi_banner_10_close_btn{margin-right:0;margin-top:0;float:none;position:absolute;right:15px;top:12px;}@media (max-width:400px){form.fca_eoi_layout_10.fca_eoi_layout_banner{padding-top:5px;padding-bottom:2px;}form.fca_eoi_layout_10.fca_eoi_layout_banner .fca_eoi_form_input_element{height:29px;}form.fca_eoi_layout_10.fca_eoi_layout_banner input.fca_eoi_form_button_element{height:30px;}form.fca_eoi_layout_10.fca_eoi_layout_banner .fca_eoi_banner_10_close_btn{top:2px;}}.fca_eoi_layout_10.fca_eoi_layout_banner{width:100%;display:block;padding-top:12px;padding-bottom:7px;font-family:"Open Sans", sans-serif;font-weight:normal;margin-top:-20px;}.fca_eoi_layout_10.fca_eoi_layout_banner .fca_eoi_banner_10_close_btn{margin-right:15px;margin-top:5px;color:white;padding:2px;font-size:16px;cursor:pointer;float:right;}.fca_eoi_layout_10.fca_eoi_layout_banner .fca_eoi_banner_10_headline_copy_wrapper{font-weight:normal;margin-top:0;line-height:22px !important;}.fca_eoi_layout_10.fca_eoi_layout_banner .fca_eoi_banner_10_submit_button_wrapper{border-bottom:solid 2px transparent;border-radius:5px;padding:0 !important;text-align:center;width:100%;}.fca_eoi_layout_10.fca_eoi_layout_banner .fca_eoi_form_input_element{border:0 !important;margin:0;border-radius:5px;height:31px;width:100%;padding:3px 5px;}.fca_eoi_layout_10.fca_eoi_layout_banner input.fca_eoi_form_button_element{border:0 !important;border-radius:5px;font-weight:bold;margin:0;padding:0;white-space:normal;width:100%;height:32px;vertical-align:top;}.fca_eoi_layout_10.fca_eoi_layout_banner .fca_eoi_banner_input_wrapper{display:inline-block;}.fca_eoi_layout_10.fca_eoi_layout_banner .fca_eoi_layout_email_field_inner,.fca_eoi_layout_10.fca_eoi_layout_banner .fca_eoi_layout_name_field_inner{border-radius:5px;}.fca_eoi_banner_10_name_field_wrapper,.fca_eoi_banner_10_email_field_wrapper,.fca_eoi_banner_10_submit_button_wrapper,.fca_eoi_banner_10_headline_copy_wrapper{display:inline-block;vertical-align:middle;margin-bottom:5px;}#fca_eoi_form_4588 .fca_eoi_layout_10.fca_eoi_layout_banner {	background-color: #3498db !important; }#fca_eoi_form_4588 div.fca_eoi_banner_10_headline_copy_wrapper {	font-size: 22px !important; }#fca_eoi_form_4588 div.fca_eoi_banner_10_headline_copy_wrapper {	color: #ffffff !important; }#fca_eoi_form_4588 .fca_eoi_banner_10_name_field_wrapper input.fca_eoi_form_input_element {	font-size: 14px !important; }#fca_eoi_form_4588 .fca_eoi_banner_10_name_field_wrapper {	color: #4f4f4f !important; }#fca_eoi_form_4588 .fca_eoi_banner_10_name_field_wrapper input.fca_eoi_form_input_element {	background-color: #FFF !important; }#fca_eoi_form_4588 .fca_eoi_banner_10_email_field_wrapper input.fca_eoi_form_input_element {	font-size: 14px !important; }#fca_eoi_form_4588 .fca_eoi_banner_10_email_field_wrapper {	color: #4f4f4f !important; }#fca_eoi_form_4588 .fca_eoi_banner_10_email_field_wrapper input.fca_eoi_form_input_element {	background-color: #FFF !important; }#fca_eoi_form_4588 .fca_eoi_banner_10_submit_button_wrapper input {	font-size: 16px !important; }#fca_eoi_form_4588 .fca_eoi_banner_10_submit_button_wrapper input {	color: #FFF !important; }#fca_eoi_form_4588 .fca_eoi_banner_10_submit_button_wrapper input {	background-color: #e67e22 !important; }#fca_eoi_form_4588 .fca_eoi_banner_10_submit_button_wrapper  {	background-color: #d35400 !important; }#fca_eoi_form_4588 .fca_eoi_banner_10_privacy_copy_wrapper {	font-size: 10px !important; }#fca_eoi_form_4588 .fca_eoi_banner_10_privacy_copy_wrapper {	color: #ffffff !important; }</style><div class="fca_eoi_layout_content_wrapper">
<div class="fca_eoi_form_wrapper fca_eoi_layout_banner_wrapper fca_eoi_layout_10_wrapper"><div id='fca_eoi_form_4588' class='fca_eoi_form_content'><form method='post' action='#' class='fca_eoi_form fca_eoi_layout_10 fca_eoi_layout_banner ' data-fca_eoi_list_id='06dd33acdc' data-fca_eoi_push_page='down' data-fca_eoi_success_cookie_duration='365' data-fca_eoi_thank_you_page='Thank you! Please check your inbox for your confirmation email.' data-fca_eoi_thank_you_mode='ajax' data-fca_eoi_sub_msg='Subscribing...' novalidate><input type='hidden' id='fca_eoi_form_id' name='fca_eoi_form_id' value='4588'>
<div class="fca_eoi_banner_10_close_btn fca_eoi_banner_close_btn" onclick="this.parentNode.style.display='none'">✕</div>
<div class="fca_eoi_banner_10_headline_copy_wrapper fca_eoi_layout_headline_copy_wrapper"><div>Join The d8taDude List</div></div>
<div class="fca_eoi_banner_input_wrapper">
<div class="fca_eoi_banner_10_name_field_wrapper fca_eoi_layout_name_field_inner fca_eoi_layout_name_field_wrapper" data-fca-eoi-fieldset-id="name_field"><input class='fca_eoi_form_input_element' type='text' name='name' placeholder='First Name'></div>
<div class="fca_eoi_banner_10_email_field_wrapper fca_eoi_layout_email_field_inner" data-fca-eoi-fieldset-id="email_field"><input class="fca_eoi_form_input_element" type="email" name="email" placeholder="Your Email"></div>
<div class="fca_eoi_banner_10_submit_button_wrapper fca_eoi_layout_submit_button_wrapper"><input class="fca_eoi_form_button_element" type="submit" value="Subscribe Now"></div>
</div>
<div class="fca_eoi_banner_10_privacy_copy_wrapper fca_eoi_layout_privacy_copy_wrapper"><div></div></div>
<input type="hidden" name="fca_eoi" value="1">
<input type="hidden" name="fca_eoi_error_texts_email" class="fca_eoi_error_texts_email" value="Please enter a valid email address. For example &quot;example@example.com&quot;.">
 <input type="hidden" name="fca_eoi_error_texts_required" class="fca_eoi_error_texts_required" value="Please fill out this field to continue"></form></div></div>
</div></div><div id='fca_eoi_banner_4721' style='display:none;'><style type='text/css' class='fca-eoi-style'>.fca_eoi_form{ margin: auto; } .fca_eoi_form p { width: auto; } #fca_eoi_form_4721 input{ max-width: 9999px; }#fca_eoi_form_4721 .fca_eoi_layout_name_field_wrapper {display: none !important;}#fca_eoi_form_4721 .fca_eoi_overlay_14_email_field_wrapper {float:none;margin-left:auto;margin-right:auto;}#fca_eoi_form_4721 .fca_eoi_layout_overlay  { left: 0px !important; right: initial !important; }#fca_eoi_form_4721 .fca_eoi_form_input_element::-webkit-input-placeholder {opacity:0.6;color:#000000;}#fca_eoi_form_4721 .fca_eoi_form_input_element::-moz-placeholder {opacity:0.6;color:#000000;}#fca_eoi_form_4721 .fca_eoi_form_input_element:-ms-input-placeholder {opacity:0.6;color:#000000;}#fca_eoi_form_4721 .fca_eoi_form_input_element:-moz-placeholder {opacity:0.6;color:#000000;}#fca_eoi_form_4721 .fca_eoi_overlay_14_submit_button_wrapper:hover, #fca_eoi_form_4721 .fca_eoi_overlay_14_submit_button_wrapper input:hover {background-color:#c0392b !important;}#fca_eoi_form_4721 .fca_eoi_layout_14.fca_eoi_layout_overlay {width:250px;}#fca_eoi_form_4721 .fca_eoi_overlay_14_name_field_wrapper {width:180px;}#fca_eoi_form_4721 .fca_eoi_overlay_14_email_field_wrapper {width:180px;}#fca_eoi_form_4721 .fca_eoi_overlay_14_submit_button_wrapper {width:180px;}form.fca_eoi_layout_14.fca_eoi_layout_overlay{position:fixed;text-align:center;bottom:0;right:0;z-index:9999997;}.fca_eoi_layout_14.fca_eoi_layout_overlay{display:block;padding:15px;border:1px solid transparent;font-family:"Open Sans", sans-serif;font-weight:normal;}.fca_eoi_layout_14.fca_eoi_layout_overlay .fca_eoi_overlay_14_close_btn{float:right;color:white;padding:2px;font-size:16px;cursor:pointer;position:relative;top:-8px;margin-right:-8px;}.fca_eoi_layout_14.fca_eoi_layout_overlay .fca_eoi_overlay_14_headline_copy_wrapper{font-weight:normal;line-height:1.25em;margin-bottom:5px;}.fca_eoi_layout_14.fca_eoi_layout_overlay .fca_eoi_overlay_14_description_copy_wrapper{margin-bottom:8px;}.fca_eoi_layout_14.fca_eoi_layout_overlay .fca_eoi_overlay_14_submit_button_wrapper{border-bottom:solid 2px transparent;border-radius:5px;padding:0 !important;margin:auto;width:100%;}.fca_eoi_layout_14.fca_eoi_layout_overlay .fca_eoi_form_input_element{border:0 !important;margin:0;border-radius:5px;height:30px;width:100%;padding:3px 5px;}.fca_eoi_layout_14.fca_eoi_layout_overlay input.fca_eoi_form_button_element{border:0 !important;border-radius:5px;font-weight:bold;margin:0;padding:0;white-space:normal;width:100%;height:30px;vertical-align:top;}.fca_eoi_layout_14.fca_eoi_layout_overlay .fca_eoi_layout_email_field_inner,.fca_eoi_layout_14.fca_eoi_layout_overlay .fca_eoi_layout_name_field_inner{border-radius:5px;}.fca_eoi_overlay_14_name_field_wrapper,.fca_eoi_overlay_14_email_field_wrapper,.fca_eoi_overlay_14_submit_button_wrapper{display:block;margin-bottom:8px;margin-top:8px;margin-left:auto;margin-right:auto;}#fca_eoi_form_4721 .fca_eoi_layout_14.fca_eoi_layout_overlay {	background-color: #333333 !important; }#fca_eoi_form_4721 .fca_eoi_layout_14.fca_eoi_layout_overlay {	border-color: #333333 !important; }#fca_eoi_form_4721 div.fca_eoi_overlay_14_headline_copy_wrapper {	font-size: 22px !important; }#fca_eoi_form_4721 div.fca_eoi_overlay_14_headline_copy_wrapper {	color: #ffffff !important; }#fca_eoi_form_4721 div.fca_eoi_overlay_14_description_copy_wrapper {	font-size: 14px !important; }#fca_eoi_form_4721 div.fca_eoi_overlay_14_description_copy_wrapper {	color: #ffffff !important; }#fca_eoi_form_4721 .fca_eoi_overlay_14_name_field_wrapper input.fca_eoi_form_input_element {	font-size: 14px !important; }#fca_eoi_form_4721 .fca_eoi_overlay_14_name_field_wrapper {	color: #000000 !important; }#fca_eoi_form_4721 .fca_eoi_overlay_14_name_field_wrapper input.fca_eoi_form_input_element {	background-color: #ffffff !important; }#fca_eoi_form_4721 .fca_eoi_overlay_14_email_field_wrapper input.fca_eoi_form_input_element {	font-size: 14px !important; }#fca_eoi_form_4721 .fca_eoi_overlay_14_email_field_wrapper {	color: #000000 !important; }#fca_eoi_form_4721 .fca_eoi_overlay_14_email_field_wrapper input.fca_eoi_form_input_element {	background-color: #ffffff !important; }#fca_eoi_form_4721 .fca_eoi_overlay_14_submit_button_wrapper input {	font-size: 16px !important; }#fca_eoi_form_4721 .fca_eoi_overlay_14_submit_button_wrapper input {	color: #ffffff !important; }#fca_eoi_form_4721 .fca_eoi_overlay_14_submit_button_wrapper input {	background-color: #e74c3c !important; }#fca_eoi_form_4721 .fca_eoi_overlay_14_submit_button_wrapper  {	background-color: #c0392b !important; }#fca_eoi_form_4721 .fca_eoi_overlay_14_privacy_copy_wrapper {	font-size: 10px !important; }#fca_eoi_form_4721 .fca_eoi_overlay_14_privacy_copy_wrapper {	color: #ffffff !important; }</style><div class="fca_eoi_layout_content_wrapper">
<div class="fca_eoi_form_wrapper fca_eoi_layout_overlay_wrapper fca_eoi_layout_14_wrapper"><div id='fca_eoi_form_4721' class='fca_eoi_form_content'><form method='post' action='#' class='fca_eoi_form fca_eoi_layout_14 fca_eoi_layout_overlay ' data-fca_eoi_list_id='06dd33acdc' data-fca_eoi_push_page='' data-fca_eoi_success_cookie_duration='365' data-fca_eoi_thank_you_page='Thank you! Please check your inbox for your confirmation email.' data-fca_eoi_thank_you_mode='ajax' data-fca_eoi_sub_msg='Subscribing...' novalidate><input type='hidden' id='fca_eoi_form_id' name='fca_eoi_form_id' value='4721'>
<div class="fca_eoi_overlay_14_close_btn fca_eoi_scrollbox_close_btn" onclick="this.parentNode.style.display='none'">✕</div>
<div class="fca_eoi_overlay_14_headline_copy_wrapper"><div>Learn More About 3PAR</div></div>
<div class="fca_eoi_overlay_14_description_copy_wrapper fca_eoi_layout_description_copy_wrapper" data-fca-eoi-fieldset-id="description"><div>Regular 3PAR tips, tricks and news direct to your inbox</div></div>
<div class="fca_eoi_overlay_14_name_field_wrapper fca_eoi_layout_name_field_inner fca_eoi_layout_name_field_wrapper" data-fca-eoi-fieldset-id="name_field"><input class='fca_eoi_form_input_element' type='text' name='name' placeholder='First Name'></div>
<div class="fca_eoi_overlay_14_email_field_wrapper fca_eoi_layout_email_field_inner" data-fca-eoi-fieldset-id="email_field"><input class="fca_eoi_form_input_element" type="email" name="email" placeholder="Your Email"></div>
<div class="fca_eoi_overlay_14_submit_button_wrapper fca_eoi_layout_submit_button_wrapper"><input class="fca_eoi_form_button_element" type="submit" value="Subscribe Now"></div>
<div class="fca_eoi_overlay_14_privacy_copy_wrapper fca_eoi_layout_privacy_copy_wrapper"><div></div></div>
<input type="hidden" name="fca_eoi" value="1">
<input type="hidden" name="fca_eoi_error_texts_email" class="fca_eoi_error_texts_email" value="Please enter a valid email address. For example &quot;example@example.com&quot;.">
<input type="hidden" name="fca_eoi_error_texts_required" class="fca_eoi_error_texts_required" value="Please fill out this field to continue"></form></div></div>
</div>
</div> <div style="display:none">
<div class="grofile-hash-map-b012c13899919084b225dcc001fe01a5">
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/d8tadude.com\/2017\/10\/17\/veeam-version-10\/":4724};
	</script>
<link rel='stylesheet' id='fca-eoi-font-awesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_css-css' href='https://d8tadude.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster.bundle.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_theme_css-css' href='https://d8tadude.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_featherlight_css-css' href='https://d8tadude.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/featherlight/release/featherlight.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi-css' href='https://d8tadude.com/wp-content/plugins/optin-cat-business-wp/assets/style-new.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_borderless-css' href='https://d8tadude.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://d8tadude.com/wp-content/plugins/optin-cat-business-wp/assets/pagecount.min.js?ver=2.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"980fc2bac3","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/d8tadude.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d8tadude.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.9.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='https://d8tadude.com/wp-content/themes/didi/js/search.js?ver=1.0'></script>
<script type='text/javascript' src='https://d8tadude.com/wp-content/themes/didi/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://d8tadude.com/wp-content/themes/didi/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://d8tadude.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://d8tadude.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://d8tadude.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='https://d8tadude.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster.bundle.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://d8tadude.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/featherlight/release/featherlight.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://d8tadude.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/jstz/jstz.min.js?ver=2.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaEoiScriptData = {"ajax_url":"https:\/\/d8tadude.com\/wp-admin\/admin-ajax.php","nonce":"b25e234d6f"};
var fcaEoiScriptData = {"ajax_url":"https:\/\/d8tadude.com\/wp-admin\/admin-ajax.php","nonce":"b25e234d6f"};
var fcaEoiScriptData = {"ajax_url":"https:\/\/d8tadude.com\/wp-admin\/admin-ajax.php","nonce":"b25e234d6f"};
var fcaEoiScriptData = {"ajax_url":"https:\/\/d8tadude.com\/wp-admin\/admin-ajax.php","nonce":"b25e234d6f"};
var fcaEoiScriptData = {"ajax_url":"https:\/\/d8tadude.com\/wp-admin\/admin-ajax.php","nonce":"b25e234d6f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d8tadude.com/wp-content/plugins/optin-cat-business-wp/assets/script.min.js?ver=2.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaEoiBannerTargetingData = {"ajax_url":"https:\/\/d8tadude.com\/wp-admin\/admin-ajax.php","nonce":"aedd468f5e","banners":{"4588":{"show_every":"day","devices":"all","success_duration":"365","live":true,"conditions":[]},"4721":{"show_every":"month","devices":"all","success_duration":"365","conditions":[{"parameter":"scrolled_percent","value":"35"},{"parameter":"exclude","value":["~","#4733","#4668","#4686"]}],"live":true}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d8tadude.com/wp-content/plugins/optin-cat-business-wp/assets/targeting.min.js?ver=2.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d8tadude.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'125840498',post:'4724',tz:'0',srv:'d8tadude.com'} ]);
	_stq.push([ 'clickTrackerInit', '125840498', '4724' ]);
</script>
</body>
</html>